Unable to attach CSV to email

I am trying to attach a CSV to an email but each time I try the binding to the Export CSV step is removed from the settings panel in Send Mail. It makes no difference if I Save the Server Action or just click away and come back to it. Video below:

This is on V3.2.1 (on Mac Catalina)

Similar thing was in a bug report from June 25. https://community.wappler.io/t/static-attachment-in-mailer-isnt-saving/22111
I am experiencing the same problem. But no solution yet. I hope it will come soon though.

1 Like

@George, Any chance we could get this plugged in the next update? It’s an urgent one for me, and it looks pretty urgent for @web-works too.

Many thanks

Would have appreciated an update with 3.3. including adding attachments to mails. Still not working yet.
Any time path when it will be available again? @Teodor @George

1 Like

Version 3.3.1. and still not able to send attachments with SendMail

this will be fixed in the next update


Fixed in Wappler 3.3.2

This topic was automatically closed after 31 hours. New replies are no longer allowed.