URGENT: How to Zoom Out Wappler

I accidentlly pressed Ctrl + Shift + Plus on Wappler, and it zoomed in as below:

How do I zoom out?

Is the UI actually zoomed in?
Using Ctrl + / Ctrl - and Ctrl 0 you can zoom and in out the design view but never seen the UI zoomed.

1 Like

Yes, its the UI itself.
Maybe you guys did not remove some shotcut?
Tried Ctrl+Shift & - and 0, but neither are zomming it out.
Tried restarting Wappler as well.
Will I have to re-install? :sweat:

Go to Wappler settings and maybe try Reset Panel Sizes first under System, if that doesnt do it try Reset to Defaults

Thsi is what the settings looks like:

Does this help at all?

So you can not see the Reset Panel Sizes

Do you think it could be something to do with that zoom in Windows itself, maybe try setting it to 120% and then back to 100% with Wappler open and see if it makes any difference.

Does not help me at least. Tried Ctrl + Shift + Scroll, but did not change anything.
Anything else I should try? I don’t see anything else in the article.

Nope… cant see any options. Just the four buttons everywhere.
I use Windows on 100%. Changing to 125% zoomed Wappler even more.

@Teodor Any ideas? Really don’t want to re-install. But can’t wait much longer either.

What about Ctrl + Scroll? As is Chrome Engine based should work? Try with the Wappler window not fully expanded, or in Full Screen maybe…?

No luck. :cry:
I have a touchscreen, and even pinch-zoom does not do anything.

Searching obscure Electron threads found this:

Not sure of the corresponding short-cut in Windows but it mentions Cmd+0 in OSX? Anyone know the Windows equivalent?

Windows is Ctrl + 0


Not that it helps fix the issue, but mine too is zommed.

Ctrl + Shift + Plus when “Your Account” is displayed on-screen.

lol. Could not resist trying out the shortcut? :laughing:

1 Like

Thanks for that David. But Ctrl+0 does not work.
It works on design tab, but not on the Wappler UI level.

Well at least it can be replicated ! lol

1 Like

It zoomed in for me when I used CTRL+SHFT+PLUS.
It’s the same with just CTRL+PLUS. (I don’t think SHFT does anything in this combination)
Then when I used the CTRL+MINUS, it zoomed back again as per normal. Don’t use SHFT.

Found a solution in the Git link! https://github.com/electron/electron/issues/10572#issuecomment-500837291

Things are back to normal now. Phew.

  1. Quit Wappler from taskbar.
  2. Go to C:\Users\xxx\AppData\Roaming\Wappler.
  3. Open the Preferences file in any text editor.
  4. You should see something like
{"partition":{"per_host_zoom_levels":{"5292133730501929828":{"somethinghere": 33.0}}},"spellcheck":{"dictionaries":["en-US"],"dictionary":""}}

Change it to:

  1. Start Wappler again and get back to work.

You might be trying on the design tab. I think my focus was on the files tree structure when I pressed the shortcut.
Or like Ray has done - on Your account screen.

1 Like