Not fixed in 3.3.2 - Attachments still won't save in Send Mail step

Wappler Version : 3.3.2
Operating System : Mac Catalina

Please see details from:

Unfortunately the issue still persists in 3.3.2 (despite it being marked as a bug that was fixed)

Are you sure about that, can you add a small video to illustrate the issue?

Unfortunately it is. I even tried removing the Send Mail step and adding it again but it didn’t help.
It’s exactly the same as before - there’s a video on the linked post.

Would I need to do a full uninstall/reinstall? Or replace a specific file?

If you have exactly the same then you don’t have the latest Wappler version.

As the UI field is different. Add at least a screenshot how it looks to you.


Something is not right with your installation try to install Wappler from scratch:

Sorry @george, I tried uninstalling, removing the user folder, restarting the computer, reinstalling and opening the project but still get the same UI:

Hi @George i can confirm i have the same issue as @bpj, i use MacOs Catalina too:

Grabación de pantalla 2020-09-20 a la(s) 23.05.08

Seems the fix wasn’t included in the final distribution.

It will be included in the next update, sorry about that.


No worries. Thanks for looking into it (especially, late on a Sunday!)

1 Like

Fixed in Wappler 3.3.3