Inline border spinner properties GUI issue

Wappler Version : 4.4.3
Operating System : MacOS Big Sur
Server Model: NodeJS
Database Type: MariaDB
Hosting Type: Docker

Expected behavior

Be able to see “Inline border spinner dynamic attributes”, as screenshot below:

What actually happens

Only able to see “Inline border spinner dynamic …”

On top of that, it took quite a while to make the “Show” checkbox and “When” field appear, it looks like it wasn’t updating the view or something. If you collapse and uncollapse the Properties (by clicking the downwards arrow) it then shows the “Show” and “When” fields, as shown in the screenshot.

How to reproduce

Follow the tutorial:

1 Like

I’ve been meaning to report this as well. Another workaround is to use the refresh button to make the properties show after initiating adding.

1 Like

This is still not fixed on v4.6.4

This is still not fixed on v5.0.0

It’s a bit annoying having to figure out what’s after the “…”

Fixed in Wappler 5.1.1

This topic was automatically closed after 31 hours. New replies are no longer allowed.