Cannot get the Bootstrap 5 form generator to insert my form fields

Busy with a project where I am really trying to work the Wappler way - > As much point and click as possible with as little time in the code view as possible.

Trying to use the form insert generator and nothing happens on the page. I added the server action, then go to the page, click on a column element, insert form generator and then customise my field and click insert… nothing.

Then added the server action to the front en page, which I thought Wappler should do automatically, but another post on the forum someone suggests it. Also nothing.

I know I have used this in the past, and maybe I am missing something really obvious.

Please help.

1 Like

Your insert record action should not be added on the page. It should just be selected in the form generator.

What server model and what page are you working on? What do you mean by “nothing happens on the page” ?

node.js with a normal .ejs content page

The page content/code stays the same -> nothing is added to the document.

Is this happening with experimental features on or off?

Happens both when it is on and off

Please restart Wappler with debugging on, recreate the issue and attach the debug log here.

followed this guide and the the chrome_debug.log file is not available at the given location:

Hi, having the same issue as @pixlapps trying to insert the Bootstrap 5 Table generator and after clicking save its not being added to the page.

Experimental features- Off
Version- 5.0.4
Node JS
Windows 10.0.19044

Have attached the log file that’s found under /AppData/Roaming/Wappler/Logs

I have used this feature many times before and in other project, so I am hoping I am missing something simple.

Any help would be appreciated.

1 Like

yes the same here, i just saw that no generator is working @patrick

1 Like

Same here.

1 Like

I spoke with Teodor last friday, prior to the meetup about this as I has same problem and had to cut the last part of my presentation. Seemed intermittent, some sites the table generator worked, others not.

1 Like

Thanks for the feedback. I have tried everything. I have uninstalled and reinstalled. I have even tried on sites where it previously worked and not now.

1 Like

found the problem - it is a functionality for the selection in content pages that we added indeed in the last update that breaks now the generators.

Will fix it in the next update. Sorry for the inconvenience.


Fixed in Wappler 5.1

This topic was automatically closed after 47 hours. New replies are no longer allowed.