Workflow Query Builder stopped working in 4.1.1

Wappler Version : 4.1.1
Operating System : \OSX
Server Model: Node
Database Type: Mysql
Hosting Type: Docker

Expected behavior

Click on the query manager button and opens the query manager window

Actual behavior

The button turns blue and then nothing no window no query manager

Appears to work on some workflows and not on others the one I was testing I can not get it to work in 4.1.1 and reverted to 4.0.7 and works as expected but not in the new version 4.1.1.


Not sure how you can but originally had 4.1.1 and enabled experimental features and then turned them off and still nothing.

OK after playing around.

I opened the workflow in code view to see if there were any syntax errors and it was all ok and then I closed the code view of the workflow. restarted Wappler 4.1.1 and tried the query manager again and this time it worked.

I have a copy I made of the workflow and it will not open in the query manager _ I have not opened it in code view yet as I suspect code view might be fixing any syntax issues?

Very strange!

Have you seen this

1 Like

ah ha! That’s it. Missed this completely. I did look.

Thanks @Sorry_Duh don’t feel like I’m going crazy now :rofl:

1 Like

This was fixed in Wappler 4.1.2

This topic was automatically closed after 23 hours. New replies are no longer allowed.