Wappler won’t start on windows

Was about to start a similar thread but this one showed up. Same issue. Wappler won’t load. Tried uninstall/install but in my case I don’t get any error. It says Awesomeness loads and it stucks there. Any ideas? Thanks!

Could you please make sure you have the latest Windows 10, your video drivers are updated and you don’t run any weird antivirus software like Avast

All checked. Really weird that no error is showed up

So what version you got when you run winver?

It says version 2004. I actually checked it via Settings > Update

Please check:

Did not want to spoil the guide post, so writing this here.
There might be issue with old drivers or hardware, but we actually explicitly set Wappler to use GPU on some of our systems for improved load times and performance.

For NVIDIA, its control panel has an option as shown above to select a program and set the default GPU for it. AMD panel has similar option too.

This guide is for people who experience problems starting Wappler, in cases when on some systems it starts with black screen / doesn’t start at all.

I tried your suggestion @Teodor but no success. The truth is that my desktop is 10+ years old but my gpu is new (bought some months ago). Generally, didn’t have serious problems due to the age.

Any ideas guys? Another frustrated user from Bubble that really wants to get into Wappler…