W5 Beta: Can’t create GIT repository

W5 Beta 5
Win10
NodeJS

Hi!
When I click “Create repository”, I get the message “repository path … is not owned by the current user”.
It is the same for new projects and for old projects, created in 4.9.1

image

Is there perhaps a git repository in one of the parent folders?

No, there isn’t

Not sure what goes wrong, is there a .git folder in the folder or the parent?

You can try to download an other git client and try to initialize the repository there.
Git - Downloads (git-scm.com)

using command-line use the followin command

git init

“.git” folder appears in the new project when I click “Create Repository”. But it is not working.

I’ve also created a project placed in the hard drive root, it’s all the same.

I’ve made “git init” from the Wappler terminal, and it created .git folder in the new project. Still doesn’t work.
I will try other git clients as you suggesting.

I must notice, I also can’t see the repository, when I open an existing project that already has a repo.

I have tried another client. After the repository was created, Wappler still can’t see it.

So in Beta I can’t create or see already existing repos.

Also, I don’t see “nodegit” in the package.json in Wappler’s Beta configuration folder.