Server Connect Input Parameters not showing

Hi,
Strange thing today.
Adding server connect to a website and the input parameters are not showing.
I have a separate API project to the web front end, both on staging sites but when I select the API it is listed and added to the page but no input parameters are showing.
I have tried with a very simple GET (tried with and without one parameter and returns a simple query result but still no input parameters and the data is not being shown if I create an action.
The API works fine with postman and the Chrome developer tools show the API is being called and returning the unfiltered query result (without a parameter).

Not sure what “basic” step I am missing this morning as this is something I do all the time and I have other pages with POST Server Connect working fine.

Here is the server connect code on the page:

<dmx-serverconnect id="serverconnect1" url="http://stag.quotedapp.co.uk/api/web/v1/get_all" site="quoted_be"></dmx-serverconnect>

The server connect on the page:

The API:

And Chrome developer tools result:
CleanShot 2021-11-24 at 10.54.59

Updated to latest version this morning but hadn’t tried adding any server connect GET’s with this project before this morning.

Opened an old project and added a server connect and it worked fine, so I have done something with the setup of this new project differently :frowning:

Anyone else seen this?

Thought it might be because I am using a staging site (as the back end API project) so tried against the live API project, no change.

Thought it might be because there were no frameworks on the API project (back-end) so added App Connect local, jQuery and Bootstrap just in case (although I don’t have any web pages on the API project) and no change.
Both mobile and web projects still do not show any input parameters for the selected server action :frowning:

A bit stuck right now. Any thoughts anyone?