Running Ngrok using Wappler 5.5.3 accessing Local Server Node.Js v18.14.0 at Win 11

Dear Wappler Community members,

After subscribed Ngrok 3.2.2 and installed, put & saved Its authtoken in System, --> System Check run --> completed successfully --> PHP & Ngrok included in System Environment Path for my user credential --> Output --> _Ngrok Proxy
–> I got error message:
ERROR: Tunnel ‘command_line’ specifies an invalid or malformed address ‘file://’: file scheme url is lacking a path; should appear as file:///path/to
Error opening Ngrok Proxy to: file://

And stopped there.

I tried using Cmd run : scoop uninstall ngrok and then scoop install ngrok, everything look OK, but when rerun _Ngrok Proxy still getting the same error message.

I am reaching out Wappler community viewers who have experience how to install Ngrok properly, to advice possible resolution, how to solve this error message properly.

Thank you for reading my message, and I am looking forward to hearing from you.

Best regards,
frans bms.

Fixed in Wappler 6 beta 7