Mailer does not work with PHP 7.3+

#1

I get the following error message:

dmxConnectLib\/lib\/mail\/HtmlMimeMail.php","line":212,"message":"define(): Declaration of case-insensitive constants is deprecated"

Going back to PHP 7.2+ removes the problem.

#2

Hi Ben,
I believe this has been fixed a while back: Wappler 1.7.3 Released

Please remove this file and re-save your server action, so the new one can be generated. Then upload the newly generated file to the server.

1 Like
#3

Thank you, and I do believe you. However, it concerns an angered customer of mine and I’ll let the matter rest for now before I start testing with PHP 7.3.

1 Like