Google Maps usage

Not sure if anyone else is having this problem, but when I sometimes save work for example after I add a marker for google maps the app just freezes on my Mac.
I have to force quit out and then the whole page is lost!!!
You reopen the file and there is NOTHING there in the code, did not have this problem until the most recent update.
Any suggestions??

Hi Peter,

Your page isn't lost but just the working file as you have force quit Wappler. You can just reopen the last saved file and it should be ok.

We are however improving the process so in the next update even on crash or force quit - your work will always be saved (even if you haven't saved)

But back to your original problem about the Google Maps marker, so each time you place a marker the Wappler freezes? Could you post this is a bug and include the Wappler log files as described in:

Hi George, I’ll run a test and try and send the log file over, however the file was lost, I tried opening it up in DW and nothing was there.

Can I also ask in DW there is a local file and a local testing server, however if I set it up like this in wappler I have problems connect to databases, the only work around I have on this is to work on the files directly in the /http/ folder in Mamp this is why I may be losing the file as there is not a copy saved.

For local testing server you just have to define it as target in the project Options and then select it as active target in the publishing bar below

This is solved now in vet 1.2.0

1 Like