Crypto Update not working

I have tried to update crypto module and every time I start wappler ask me for update. I have tried deleting manually the file and update. After I do this works as long as I dont close wappler, once wappler is restarted ask me other time for an update.

Hey men, what do you see in the output window?
(the one on the bottom next to the terminal)

I dont know where???

I only get this:

Captura de Pantalla 2024-02-27 a la(s) 10.32.59

Then I delete file manually and update and get this

Captura de Pantalla 2024-02-27 a la(s) 10.35.32

But next time I open my project I get this:

I only get

Copy file crypto.php

Check this out

Basically restart wappler with logging, reproduce the issue, find the log file and attach it here

I have tried to find the log report and is no that file that came on documentation. But the crypto file still the same. Ass soon as I restar wappler Crypto need to be updated.

I have tried find the log file to share but on folder there is no log file.

And I am on the folder.

Captura de Pantalla 2024-02-27 a la(s) 16.37.26

Here is a video to take a closer look

Grabación de pantalla 2024-02-27 a la(s) 16.51.31

Any idea @Teodor??

Friendly Bump

You can choose to reset the server connect files from the updater UI to make sure all is well updated

I have tried that. I have tried deleting the file but no success. Take a look to this video.

Friendly bumb

I just update to 6.8.0 and still the same. Any advice?