Blank pages in editor - gpu support

So seems nothing wants to open in editor. I get blank pages. Thought maybe bad code, nope even new pages are blank with no code or ability to edit. Any suggestions? I restarted, reinstalled.

I’m also meet this bug in beta sometimes.

This worked for me…for now.

Start Wappler without GPU - Docs / How-to Guides - Wappler Community

Sorry to say, this trick stopped working today. I have tried removing and adding project and reinstalling Wappler. Blank pages are more relevant now. Almost 90% of the time

Could you add a screenshot of the blank pages you get?

No problem, see attached. Its also on new pages as well.

Hmm I think you have a different problem.

Does opening new pages work? Maybe try to close all tabs, restart Wappler and see if you can open your pages.

I don’t think this is gpu related at all, it might be just the tab management that we just improved and fixed similar problem. Update will be available shortly.

Sounds good. This is what I have done so far

  • Closed all tabs
  • Quit wappler completely and restarted
  • Reinstalled wappler
  • Tried running the command --disable-gpu --disable-software-rasterizer

Look forward to the fix, thanks again

So when you reopened the project tabs can be opened again? Or in other project?

No. They can be opened again but the pages are blank. I switched projects to a completely different site and also blank there as well.

Could you restart with logging, reproduce the problem and attach the debug zip file here that is generated by “submi error report” menu option. No need to create new bug report topic.

Yesterday about mid-day, the UI was back to normal. This happened last week and after a few days, pages went blank again. Soon as it happens again, I will follow your steps and update.