Bindings don't always bind

This has really frustrated me so i hope it can be fixed.

When binding, If you click an element and then click Select. It DOENS’T bind.
You must click the input field and then click select.


1 Like

Does this happen every time you try to bind data? Also - where do you bind it exactly?

Interestingly i tried this morning and it worked fine. But then i kept at it and figured it out.

From screenshot above you can see that i had selected an item with a Check next to it. Not sure what that mean (state?) those don’t work. Text values and Numeric values with A or # work.

For :heavy_check_mark: you have to click the input field otherwise it doesn’t save.

No wait i take that back, it seems to be hit or miss i with all of them.

I am just binding a Title with Dynamic Attribute. Add binding, delete, try another it fails.

Where and how do you bind these? Are these dynamic attributes, is this the dynamic picker in the design view - or is it somewhere else?

yes dynamic attribute, picker in properties. i’ m trying to make a video to show you


as you see it’s hit or miss unless i click the input field then it works.

Untitled.mp4 (1.7 MB)

You can directly drop your video in your reply :slight_smile: and it will play here.
We will need the debug log, as explained here:

after this happens.

Ok i’l doing that now. The did not contain a log (i did restart in log mode) I found in manaully and added it

Can you just attach it here please?

done. (123.9 KB)

1 Like