Wappler Community website Issue on iPhone over LTE

Is anyone else having issues loading https://community.wappler.io on an iPhone when using a LTE connection? If I am connected to WIFI it works fine, but NEVER with a LTE connection. I always get an error “Safari cannot open the page because the network connection was lost.” I know the LTE connection is fine since everything else works. Only reason I ask is that I sometimes want to browse the community page on my iPhone when I am not by a computer and don’t have wifi.

I know that it doesn’t make sense that is works on wifi and not LTE, but I can’t think of any reason that it wouldn’t. Am I the only one having this issue?

I used to have the same problem with my Samsung S5, I recently changes to an S8+ and that works perfectly.
Even adding the discourse app onto the phone didn’t help as that is really just a web link anyway.

Never got to the bottom of it, sorry

@tomkomin probably there’s some issue with your mobile operator?
I have no issues loading the site on an iPhone or an Android device on a 4g/LTE connection.

Tomkomin is in USA (I think), I am in UK (EE Network).
Both had same issue and with different phone platforms.
I used to just get a black screen.
WiFi worked perfectly, 4G didn’t work
I never mentioned it previously as I assumed it was just my Phone.
Since changing to S8+ all works fine.

I have always had this same issue too. (EE Network & iPhone)
Fine on WiFi not 4G/3G

maybe try another browser, to track down the problem. So you‘ll see if its a browser, lte or phone issue. Maybe try private surf with Safari, or even try 3G connection. Maybe clear cache. (Plane Mode Off->On).

I am using AT&T in California. I just think its strange since it is only this site that I see this problem on. I was also thinking if I would have a similar problem with sites built using wappler which would be really bad.
I tried Chrome on my iPhone and it didn’t work on LTE either. It only works with wifi.

Hi @tomkomin
The community and server it’s hosted on has nothing to do with the sites built with Wappler, which you host wherever you decide. You should not worry about this. I still think it’s related to your mobile operator probably their DNS, can you test with some other operator?
Are you btw able to load https://meta.discourse.org/ using your mobile network, as this is the platform our community is based on?

Yes, the https://meta.discourse.org site loads fine on LTE.

Also, the Wappler.io site loads fine on LTE too – only the community.wappler.io site is the issue.

This old gremlin is back for me, now happening on my Samsung Galaxy S8+. Cant access the community without wifi connection.

This site cannot be reached

The website https://community.wappler.io./ might be temporarily down or it may have moved permanently to a new web address.

Same with mobile or full site, works fine on WiFi

No issues with mobile data connection with other sites, 4g+ connection

Hence will be off line most of today while visiting mother, no wifi!

Maybe you have some dns and connection problems with your provider 4g

I use 4g all the time and the forums really working very smooth with it.

Maybe it’s time to switch provider :smile:

  • Switch on-off Airplane mode
  • Put in Network for testing purposes
  • Open Safari in Private mode

Should work…

omg I just saw I replied already in march with similar words :smile: finally my own post made my day

it has worked flawlessly until today. ironically I am accessing the forum by using my wife’s S8 as a hotspot

you see thats the „wife influence benefit“ :smile:

I just tried. Still doesn’t work for me on AT&T’s network – I believe its the largest network in the US. Works fine on wifi.

Does not work for me on an iPad with AT&T LTE, but works for WiFi.

Same for me, EE in UK, owned by British Telecom, biggest in UK. There has to be more to this than slow service provider DNS services.

Good for me to know it is not limited to the Android platform although not so good for you I guess

Works fine on my iPhone on LTE. Replying that way right now.