Wappler 5 login error

everytime I try to use Wappler 5 beta I get this error.

Thank you!

How are you logging into n? Using an email or using the community profile?

I tried both Teo. This one in particular (screenshot) is while trying the community login.

Thank you!

A mystery error, all question marks. Did it actually start Wappler or didn’t it continue after the error?

Not sure if the error dialog is from Wappler or from the browser, I don’t think we had any alerts in the login page. I will check if I can see anything in the logs or in our error reporting.

The error is triggered when trying to log in. The browser asks permission to give permission to Wappler and then the error is fired.

Thank you!

But you don’t see any Wappler starting up?

What browser are you using? Could you try a different one?

chrome I am using, let me try another one

I get the Welcome Screen from Wappler that says Lets Get Started ‘Login with Browser’
Now will try to login

It worked! The issue was from Chrome. Tried with brave and got in. Don’t know whay might be. Maybe the cookies security level that I have. Anyway thank you!!