Target not connecting

While trying to resolve another issue 2 of my test sites will no longer connect via ftp to their target I get this error
the exact same details connect in Dreamweaver
Using with passive checked

One of my 3 test sites does connect with wappler. The retry message seems to indicate that while changing settings etc I may have exceeded the retries but the fact that I am able to connect otherwise seems to indicate that its on the wappler side and not the host

i have been having this issue since i started using wappler and the only way for me to connect was by changing my IP.
so i guess the host is rejecting and blacklisting. but i don’t see any blacklisted IP in my cPanel.

were you able to connect with dreamweaver as I am? It seems if the ip was blacklisted dreamweaver connections would be blocked as well?

i don’t have dreamweaver :slightly_smiling_face:
try to change your ip and test, to roll the issue out at least

change the hosting IP? I’m not sure I can do that?

you computer IP not the host

well I gave that a shot with the same error, even tried another user name. I appreciate your help but i’m still able to connect with my Dreamweaver connection I don’t know what wappler is doing differently but this is obviously frustrating