Strange floweditor behavior

======== TEMPLATE BUG FORM ========

Wappler Version : 6.3.3
Operating System : ubuntu linux
Server Model: amd 7
Database Type: none
Hosting Type: apache

pageflow with parameter not received values

strange floweditor behavior
I was using 6.3.3…
I downgraded to 6.3.2 and 6.3.1
the same behavior, the parameters are lost
I’m sending the procedure on video

news ?

Yes, this is a very old problem and for some reason it is still probably not a priority. There is a similar problem with the disappearance of parameters in the query manager, when they are not present in the interface, but everything remains in the code.

this is terribly frustrating
perhaps it is not a priority because it should happen with a small group of users


Do you have any paleative procedure?
or workaround
to recommend

I really tried all kind of combinations to replicate the problem, but unfortunately wasn’t able to do so.

Can you make an isolated page having the problem and send it to me?

1 Like

hi @George … thanks for your answer …
in fact, don’t know what happened, but I needed to solve it quickly
What seemed most appropriate was to create this new environment, I will only use it for development
It turned out really well and everything worked again