Setting up targets in local IIS and permissions

Hi I am facing same issue but my web server is IIS. Can someone please support?

@yannicko what happens if you browse on your local machine to http://localhost/MyServer at the moment is the web server running?

Yes server is running and i can access test page. i also tried to user server default port number 80.

Hi, connection is now successful, i made changes in permission of directories in IIS console. Thanks


I have another quite useful solution when using IIS.
Open IIS and then create a new site:

Add all the information, name, folder etc

Then when you define your site, use http://localsite.localhost

You can then set all the site rules for root, or page without worrying about adding the directory to the name.
One more step is to set the Authentication to "Application:

Hope this helps.

1 Like

Thanks HansK,
I did tried this one as well but failed. What i applied yesterday also not working now. page is accessible from browser, directory if i make discover able also gets accessed. but i tried all options Wappler is not connecting to Target and without this no database connection can be setup. so in short, i cannot move on unless this small thing is not fixed. Hope some one can give some solution for my case.