Server Connect error 500

I still have some problems the connection is done but the content is not showing in the bootstrap table generator.

Any clue?

should come like this

is an error failed to load resource: the server responded with a value of 500

Thank you Brad… You live in Toronto?

No, I am in the interior of British Columbia.

ok Canada is amazing! I still have a problem with the content of the database that worked with the version 3.7.6

should come like this

Do you have any clue?

is an error failed to load resource: the server responded with a value of 500

Is the not working screenshot from your web app? Try turning on Debug for your server connect and get the details of your 500 error in your browser if you haven’t done that yet.

Side note: Are you on Mac or Windows?

Thank you Brad. I’m on Mac. Is a screen shot from MySQL PHPAdmin all that content should come up but it doesn’t. only the (head titles). Ok I will do that to come up with a solution. What I do not understand that in version 3.7.6 no problem at all. Have a good night and a wonderful weekend.

Thank you

See:

Of course, the file is testing.php - status 500 - type - xhr - initiator fetch.js:255

This is the message below. How I’m going to fix this? I do not know.

Please any help. Thank you.

fetch.js:255 GET https://nt-testing.nitroindustrial.com/dmxConnect/api/testing/testing.php? 500 (Internal Server Error)
fetch @ fetch.js:255
fetch @ serverconnect.js:27
(anonymous) @ appConnect.js:334
setTimeout (async)
(anonymous) @ appConnect.js:333
update @ fetch.js:160
render @ fetch.js:151
render @ serverconnect.js:19
constructor @ BaseComponent.js:20
n @ appConnect.js:530
constructor @ fetch.js:5
n @ appConnect.js:530
e.hasOwnProperty.e.constructor @ appConnect.js:560
n @ appConnect.js:530
$addChild @ BaseComponent.js:214
(anonymous) @ BaseComponent.js:289
walk @ dom.js:180
(anonymous) @ dom.js:185
walk @ dom.js:184
$parse @ BaseComponent.js:259
render @ app.js:23
constructor @ BaseComponent.js:20
n @ appConnect.js:530
constructor @ app.js:5
n @ appConnect.js:530
dmx.appConnect @ appConnect.js:69
(anonymous) @ appConnect.js:79

That is not the error.
Please make sure to click EXACTLY where shown in this tutorial to see the error:

Teodor doesn’t show anything else or I do not see it.

As it is explained in the tutorial - click the server action showing the error. It will display the exact error message:

Thank you.

The error is pretty much self explanatory:

your user does not exist for this database, does not have permissions to access this database or lovalhost is a wrong address for the database connections.

well I can acess to the database as you can see on database query and database manager. This have worked with version 3.7.6 I do not know what to do. I think the solution is to study backend languages.
The problems started when I installed 3.7.7.
I can access to the database but I can not display the content.

That has nothing to do with the error.
If you created the connection in database manager it is a direct connection, so its credentials are most probably different than the connection in server connect.
Please double check the connection details defined in the database connection step in Server Connect.

Teodor let me ask one thing I’m learning specially back end area.
I have created in database Manager I have to do it again in server connect?
Both are different connections right?

It depends, they may be the same, but in some cases direct connection details (used in database manager) are different.
So you need to check what are the login details you need for your connection in server connect (which is a local connection, not remote).

ok thank you for your help
have a great day.

Can you tell me what this is, in the last versions I never saw it?

I Have to add any content here or no and click ok?

Sorry i don’t understand what your issue is.
Connecting to your database has nothing to do with any database joins you need to create.