Secure Cookie: How to add HTTPS to PHPSESSID


#1

The following issues comes up when you run a PCI compliant scan on your server when you build with wappler.
Problem 1:

Web Application Cookies Lack Secure Flag

The following cookie does do not have the Secure cookie flag:
Cookie name: PHPSESSID, Path: /, Secure Flag: 0

Problem 2:

Web Application Cookies Lack HttpOnly Flag

The following cookie does do not have set the HttpOnly cookie flag:
Cookie name: PHPSESSID, Path: /, HttpOnly Flag: 0

How do we fix this @Teodor