Resource Manager Digital Ocean error on Deploy

Wappler 5.2
Docker
Digital Ocean

I have this error in the deploy has anyone gone through this?

Just retry the deploy.

i try reboot server

No need to reboot, the communication to it just had a hiccup probably due to bad internet connection.

So just click again on deploy.

i try reboot server

I’ve tried several times

Maybe enable the deploy debug by clicking on the bug icon in the toolbar and then deploy. To see if more info will come about the error.

1 Like

thanks @George now got this error

I will try to deploy the old way

Maybe your server is too small to handle both web and database try using at least the $6 server if you plan to have both web and database on the same server. The $4 one is really very small for a single NodeJS only without database.

1 Like

Thank you @ George for sharing this advice! I think this kind of info is very difficult to put together at first and you are helping those of us reading along as well!

2 Likes

I managed to deploy the old way, but I can’t install ssl

@George

Remove the setting for port (80) from the target settings and save, then deploy. Then come back and install traefik. Save and redeploy.

1 Like

oops it worked thank you very much

Now it’s waiting to be published, is that it?

@mebeingken Jeez it looks like it broke for good now :slight_smile:

image

Could someone please help, now the client’s website is down

Can I see a screenshot of the target setting?

yes

So I see that you have the ip address instead the actual url https://moraescondominios.com.br in “web server url” field? is there a reason you didn’t map the actual url?

Also remember to setup the A record that point to the ip address on the hosting side

Digital Ocean

I changed the ip to the domain, and then it worked, thanks friend

Thanks @bradbrd992 @bradbrd992 @mebeingken @George

2 Likes