Password hashing not working

I have try all the tutorial you provided but still not working it use to work before when i was using wappler 3.01 now I can’t access my application. When create a new user whiteout hashing the password, i am able to login but once I hash the password it doesn’t work . i even try changing the database from char(128) to varchar(128), still giving me unauthorized.
Please can you take a look.


You look like you’re just checking the password as entered here, you need to hit the dynamic lighting bolt and add the encryption as you did with sign up

Sorry I am not getting it

On your last screen shot the password value
Hit the lightning bolt next to it
Then you will see the password in the dynamic selector to the right of that is a wand like thing (you used this before for the signup encryption)

I did pass the same encryption to the security login password post field but still telling me unauthorized.

Very bizarre because I use the same method and it worked but now I can’t get it to work.

In the browser inspection I get the data as

username: admin
password : admin

This is the docs did you follow these?

Ok let me take a look. I appreciate you helping out :+1:t5:

Yes that the same exact process. Thank for your help my dear. I will have to skip the hashing part for now until I figure out why it’s not working. It used to work before but since I install the new update some few things has changed and preventing the user to login.

can you post the edits you made to the login step the last pic you posted

Edit this might also help

this is from registration

this from the login