Paged Query Builder Doesn't Work


#1

Hi team!

Wappler Version : 1.9.4
Operating System : Windows 10

The Paged Query Builder is broken in this version IF you change the Limit property first and then go into the Query Builder. See image below:


#2

Had a few issues like that since last update. In most cases a restart of Wappler has solved them
Seems ok for me


#3

yes try restarting indeed. It works all fine to me.


#4

Edit: Nevermind. The bug is actually when you change the Limit property. So, I changed this value to 100 and then tried to go into the Query Options. If you try to change the Limit property FIRST before going into the Query Builder, that breaks it, but if you enter the Query Builder first and then specify the Limit after you have chosen your table and columns, then it works.


#5

It’s is all the little Wappler quirks that make us all love it so much :thinking: