Option to prevent help popups appear in code editor

I’m not sure if it’s my imagination or just that I’m working mainly in code view at the moment, but it seems that the issue of the help popups has got worse in the recent editor update - it’s really quite a nuisance.

There’s so little time before they appear that a couple of times I’ve clicked the link embedded in the popups and been taken off to a website.

For example, here I’m trying to click on a line and can’t because while my mouse was hovering over the line below, the popup appeared:


… so I’ll have to click away or press Esc before I can continue.

Request: coulld we have an option to disable this feature? It seems such an option exists in the editor - is it possible to edit one of the Monaco files to enable this?

Better still, could there be some settings to either disable it completely or extend the delay before the popup appears?

1 Like

I definitely vote for being able to disable it. Very annoying.

Went looking for that setting yesterday as well.

An option to fully disable popups on hover or adjust the delay in code editor has been added to Wappler 2.5.5