New Project issue

Hello Community

i am having an issue where i cant create a new project.

I can open Wappler and select create new project, but after that all i get is a loading symbol see below, anyone have any ideas, before you ask i have uninstalled and reinstalled using clean my mac a few times now and still the same when creating a new project.

1 Like

same issue here on windows 10 (v5.1.2)

… and on Windows 11 (v5.1.2).

I tried a few times. Sometimes this message appears:

TypeError: Cannot read properties of undefined (reading ‘projectType’) at HTMLDivElement. (file:///C:/Users/TomD/AppData/Local/Wappler/resources/app/Shared/DMXzone/dmxAppCreator/UI/projectsManager.js:8:31389) at HTMLDivElement.dispatch (C:\Users\TomD\AppData\Local\Wappler\resources\app\node_modules\jquery\dist\jquery.js:5430:27) at HTMLDivElement.elemData.handle (C:\Users\TomD\AppData\Local\Wappler\resources\app\node_modules\jquery\dist\jquery.js:5234:28) at HTMLDivElement.sentryWrapped (C:\Users\TomD\AppData\Local\Wappler\resources\app\node_modules@sentry\browser\dist\helpers.js:75:23)

Seems we had a last minute bug about the empty new project screen. Will fix it asap.

@TomD - your is different - what type of project you choose?

Never mind is all related - will issue a fix asap.

Fixed in the just released Wappler 5.1.3