Loon SDK set up

Hi,

I’m trying to set-up the Loom SDK embded in a page. I keep getting the following:

Uncaught TypeError: Failed to resolve module specifier “@loomhq/record-sdk”. Relative references must start with either “/”, “./”, or “…/”.

The loom.js code looks like this …

// JavaScript Document

import { isSupported, setup } from “@loomhq/record-sdk”;

import { oembed } from “@loomhq/loom-embed”;

The HTML like this:

<script type="module" src="scripts/loom.js"></script>

Any ideas on what’s required. ??

thanks in advance