License Issue Educational not recogniZed

#1

So I have been here since the beginning or close thereto and as part of the crowdfunding helped to promote the Educational Licensing. I am excited about the launch and how well Wappler works. However,

I downloaded the “free” version, created a test project, and then logged in, since this was the first time I found a mechanism for doing so. My credentials worked, my picture shows up but the license is still listed as “free” and following the profile links creates a Buy Me a license dialogue. My Pro Educational version license is not recognized.

#2

Hey Jim,
Did you follow the activation instructions in the email we sent yesterday?

#3

I didn’t get any emails regarding the release.

#4

Hello Brad,
The mail was sent by “Boris from Wappler” it was about 24hours ago. All of you (indiegogo backers) received access to the release a day earlier.

1 Like
#5

Thanks, found it now.

#6

Not that I know of – will go back and look but remember being somewhat surprised about not getting any other notice.

#7

All of you have received the email, so please make sure to check your spam/junk folders.

1 Like
#8

Found it and it worked perfectly.

#9

I have checked all of my emails, and junk mails from this week and received no email from Boris about the launch or early access. So I have no license. not in junk folder.

Have a blessed day in the Lord

Jim Arthur

#10

Finally found it in the junk mail on my IP server – change of addresses viewed as junk apparently with all of the extra decoration.

#11

You don’t need the emails, Jim. Just download Wappler from wappler.io and follow these instructions.

#12

Thanks – worked it out.

2 Likes