Indiegogo backers license activation

indiegogo
license
activation
#1

Hello, here’s how to activate your Wappler license, purchased during the Indiegogo campaign.

  1. Create an account on https://community.wappler.io (if you haven’t done this yet) using the same email address which you used on Indiegogo.
  2. Open Wappler and log in with your Community credentials.
  3. Click on Purchase in the top right part of your screen.
  4. Enter your details! Keep in mind, your data is fully secure.
  5. А 100% discount code is assigned to your profile as a backer. We will not charge you because you’re a backer.
    Congratulations! You did it: now just enojy Wappler!
Licensing issue - please ignore
Bug Report #2018-5-21_13-29-33
pinned #2
unpinned #3
pinned globally #4
#5

How can i determine which user is logged in? (wappler v.1.0.0)
If i click “Logout and quit” - the program closes

after program is launched again an account automatically signs in again…

#6

It should not automatically sign you in after you used the logout and quit. If it keeps happening then please post it as a bug at https://community.wappler.io/c/general-bugs.

#7

This doesn’t work. I enter my info, click the Subscribe button and nothing happens. Wappler just sits there with the Purchase License window still open and nothing happening.

#8

I have the same issue. It just sits there.

#9

Same thing happened to me.

UPDATE
Installing v1.01 solved everything. Be sure to update your credit card info (as the screen asks) - doing so will activate your license and won’t charge your card again until renewal date.

#10

Hello Randy,
‘Wappler Enthusiast’ perk includes a ‘Pro Educational’ plan … it is the same.
It was pretty well explained on Indiegogo:

All the issues you guys are having with activating your indiegogo licenses will be fixed in todays’s update.

#11

I just got word to download v1.01. Did it. Now all is WELL! This app looks so exciting, I can’t wait to begin learning how to use it. I’ve been waiting for over 6 years for an app that can take Adobe’s dying Dreamweaver off of my plate. Looks like in a short time, I’ll be able to.

Thanks DMXzone for what looks like an outstanding web building tool.

1 Like
#12

I’m having the same issue. i tried to redownloaded wappler and installed it again. the purchase license pop-up just stays there.

#13

Hi @lockettdown - could you please try again - we had some server side issues.

#14

I installer 1.01 now when I run Wappler I get a screen that has NW.JS centered and nothing else.

#15

Try downloading and reinstalling from scratch. If still a problem please post a new topic in the bugs category

#16

Same here.
Uninstalled 1.0.0 and installed 1.0.1
I got “card refused” even if the card & info are valid.

Do you have any other alternative?

#17

Hi Moustapha,

Card refused is a different error. Your card is just not accepted. Some cards are limited to purchases abroad or requre 3DS secure that we currently do not support. You can try to call your bank see what is going on and if they can enable it or simply try another card.

#18

Thanks for your reply George.
I have never had any sort of limitations with my card. I will verify with my card issuer again to see what is going on. And if this one does not work, other cards that I have will not for sure. Is there any other payment method? (paypal? etc.)

#19

Hi Moustapha,

I just checked your credit card and sure it is a bit weird :slight_smile: - it is a Japanese Prepaid Credit card that your are using through US proxy? Well maybe you can try your regular local credit card?

#20

Hi George,

It worked after I tried another card!
It’s weird that the local prepaid did not work, but anyway, I am happy to be in. Time to dig around now :slight_smile:

Thanks a lot!

1 Like