Ignore a Folder When Using PUBLISH


I have setup Git on one of my applications. So there is a .git folder in the root.
Now every time I hit PUBLISH button from the bottom bar, it uploads/synchronizes all contents of the .git folder.
This takes up a lot of time and I don’t even require my .git folder on the production server.
Any way to ignore folders when using PUBLISH option of Wappler?


In the FTP settings you can exclude files and folders so that they won’t be synced.


Perfect. That worked.
Should have re-checked the settings before posting. My bad. :sweat_smile: