Find & Replace Issues


Seems like the Find & Replace function does not seem to be functioning correctly. I am simply trying to Replace the contents of an alt tag. I simply copy & paste the alt tag contents into the Find Field & enter a replacement value in the Replace Field. The Find dialogue tells me there are no results found, but clearly there are. I have attached an image of my coding showing that I am trying to replace the alt tag:
alt=“ProLine Grid Entry Matting” with alt="". Is there something that I’m missing?

Do you mean to have the option to ‘Find in selection’ selected? I rarely use this option. I think you need to make the selection, without the search/replace panel displayed, and then press Ctrl+H etc.

‘Find in selection’ is only one of the things I tried to get it to recognize the text. I tried having the code selected, having the code not selected & a few other ways, for some reason it would not pick up on the fact that there were 51 examples of the text I was trying to replace.

Also, a larger text area for entering in code would be greatly helpful.


All options work fine for me - however, I’m on v4.8.3 (Windows). Are you on the latest version? It would be interesting to know if this is a bug in the latest version. I was thinking of upgrading but perhaps I should wait.

I’m on the same version. 4.8.3 Windows