F2 not working in experimental design view


F2 in designview not working ?

Not possible ?

You can also use a double click on the text and get access to edit it.

Of course. But I am in the forum to point out some things not working. A permanent quality control :smile:

@vdweyer where is it not working exactly?
Are you sure you are not using the “experimental” design view? It is working perfectly fine in the standard design view, with the experimental features turned off.

Ok, I didn’t know that.

It’s still work in progress, so the shortcut keys will be added there as well.

This had been added in Wappler 1.9.8