Discourse Update to mobile apps

Just a heads up for gys using discourse on their phone or ipad. The new update does not work with current discourse version of the Wappler forum. We need to wait for forum update before mobile apps will work.

@George Can you just let us know when update on forum has been done. Thanks in advance.

It seems ok on Android. It did ask for some additional permissions post upgrade (Sorry can’t remember which) but it’s working.

Seems there is a bug in the iOS app
We are already running the latest discourse

Maybe just reinstalling the app will help, see:

Is that what you are getting? Blank screen?

As an aside, I had issue on android a while back where it worked via wifi but timed out on mobile data even though it was a 4g signal but since upgrading phone S5 -> S8 I have no problems now

yes, getting blank screen. Tried on clean install on another device. Then it says the forum is not on latest version.

probably a bug. No wappler forum for me on the go till it’s fixed.

Well you can always open it in safari and make shortcut on the main screen. This is what the app does essentially - just an embedded webview


This is what I do and it works fine. I installed the app some time ago but didn’t use it as there didn’t seem to be any obvious advantage.

1 Like

i just have a shortcut on my mobile screen pointing to https://community.wappler.io, have the app installed by never use it

1 Like

Btw the discourse team identified the bug and pushed a new update of the app in the AppStore- so when it is available it should solve the problem

1 Like

Just updated. The bug remains :frowning: