CSS not adding pre-fixes

Wappler Version : 2.2.4
Operating System : Windows 10

Expected behavior

When saving a CSS document, it automatically adds pre-fixes

Actual behavior

No pre-fixes are added

How to reproduce

  1. Create a CSS document
  2. Add a selector
  3. Add style rules e.g. display: flex;
  4. Save the document

Disable the experimental features if you need it, we haven’t yet implemented it in the new monaco editor.

Thank you for the prompt reply, I can’t even finish my cuppa. I did try disabling the experimental features and restarting Wappler, wit the same result. Will try again.

Edit: Monaco comes up again.

You need to close and open the css file again, to see it in the previous editor

1 Like