Create route to redirect to another url is impossible?

I want to create a route that redirects the user to another URL.


When I use type:URL it gives me:

When I use type: redirect it gives me

Got it to work by setting the route to a server connect, and then in there setting up a redirect.

Is that the best approach? I would assume setting it in the route with the ‘url’ type should work, no?

Maybe add the https:// to your setting?

Sorry forgot to mention, tried that but same result

I suspect you will need to manually edit the routes json file.

I was actually trying that, but not sure if you had specific code in mind? I couldn’t get it to work that way, but can try something else.

Sorry, not in position to look at code, on holiday.

1 Like

Then what are you doing on this community! Enjoy!!

Lol , relaxing?
Teodor is not the only one who can do support from Bulgaria!


Haha solving Wappler issues is not my definition of a holiday :stuck_out_tongue: I do like Wappler, but I’m already fixing problems every day as part of my work…