Can’t select state manager in the paginator in 1.8.2


#1

Hello @George ,
I want to add paging but I cant activate "use state manager " option


#2

Well @s.alpaslan,
Please add state management in app structure first :slight_smile:


#3

Hello @Teodor

Yeap I have add but I cant change still …


#4

What do you mean you can’t change? Are there any error messages?


#5

I want to create client side pagination and I need to activate “use State manager” and other options on this screen but I cant activate it … there arent any error message or etc…


#6

Ok, we are going to check this.


assigned George #7

#8

This is now solved in Wappler 1.9.0


unlisted #9

closed #10

archived #11

unassigned George #12