Bug Report from ulrichantz #2019-5-6_9-15-57

#1

OS info

  • Operating System : Mac OSX 18.6.0
  • Wappler Version : 2.0.1

Problem description

Password will not except $$ at the beginning

Steps to reproduce

  1. Password for local connection e.g. $123456
  2. change it to $$123456
  3. save
  4. recall password in option
    5 it is reseted to $123456
#2

@ulrichantz can you explain this a little more detailed?
What is the password for? What do you mean by:

Which options?

#3

Which password are you referring to? Is it the ftp password?

#4

Connection Properities
Connection Options

#5

What connection are you referring to? Database connection or defining a target?
Can you explain more detailed please?

#6

Bildschirmaufnahme 2019-06-06 um 11.23.25.mov (26.4 MB)

This is the fault

#7

DMX Database Connector used to do the same if the percent symbol was used in the password…