BUG: Docker Remote not working for NodeJS project

Wappler Version : 3.2.0
Operating System : Windows 10

Expected behavior

What do you think should happen?

Wappler should deploy all the files to the Digital ocean server using the Docker/Digital ocean integration and then the website should work on the IP address given by Digital Ocean

Actual behavior

What actually happens?

After successful Docker installation, when trying to deploy the project to the server, the website is not working and it is showing 403 Forbidden

How to reproduce

  1. Create a new wappler project on NodeJS server model
  2. Add a new Remote target with Docker Engine and select digital ocean for Docker remote section
  3. After target is created and set up, select it and try to deploy your project to the digital ocean server
  4. After deploy, check on the browser if website is working, for me its not working!!

I have also reported this on another post, I thought this problem was something to do with my project, however when I tried it on a php project to test if Docker installation is fine, it worked, but when I try it on a NodeJS project it doesn’t work.
Also note that I have another project running on nodeJS already and I had the Docker installation there done a month ago, and this one is working fine when I want to push updates to the Digital ocean server.

Hello, please don’t post the same issue over and over again. This makes it harder for us to track the issues.

Sorry for that, I thought I would report it as a bug, since the first one was just a normal question, feel free to remove any one of them.