Bootstrap 4 Toasts component missing

I’ve tried the above, using latest version 2.6.5 but the toast component is not visible for me. Tried numerous restarts and a re-install - still can’t get it to show in the menu.

Any ideas?

Maybe try reinstalling Wappler from scratch:

1 Like

thanks for that, I reinstalled and now I’m demoted to the trial version. I had to use the password reset as I’d forgotten my account log in details. Now, every time I restart I can’t access my premium services. Can you please take a look for me?

Well what account have you purchased a license with?
It’s obviously not the one you are logged in here.

Did you remember to add bootstrap to the page. I had issue one time just cause I spaced that overly simple fact that you need to add bootstrap framework to the page.

1 Like

Thanks for that, Bootstrap was available. It was remedied by a full re-install.

I had to use the password reset, when I did my account appeared to be a new one. I think my last username was TMR.

I’d really like to get back to using Wappler, can you please check your backend to see what the issue is? My company name is the same as the domain name in my email address. Let me know if you need any more details from me.


I got my original account back. I have no idea how it happened but it looks like I had two Wappler accounts. Admin, can you please remove the ‘riggaccess’ one above?