Bindings don't show on routed content for select

Wappler Version : Latest 3
Operating System : Windows 10 Latest

Expected behavior

Should click on the bindings for text and value, using the pane that pops up i should see and be able to see, navigate and select the data.

Actual behavior

Blank Bindings panel - Panel for Text and value is completely blank.

Possible reason of interest: this is a routing content page.

I Have a page which has a dynamic select box, I have attached a server connect which draws a query. This page is a content page loaded into the main page by routing. This portion works fine. On the page to be loaded i have a dynamic select form input. I have included the serverconnect for the query on the page and this portion works fine. Under option paramaters, i am able to select my database query from the server connect, however when i click on the bind for the text or value fields, the display pane is completely blank.

could you create simple video ?

Here is a video of the issue.

save _2.php file then try again .

Same result, blank bindings panel for text and value

If i recreate the page without being a content page, the bindings show up fine.

Try saving the index file first.

Same result, empty bindings panel