Autocomplete Woes!

I have an input that Chrome keeps on auto-completing with my email address… and it is a field for mobile phone!

I’ve set autocomplete="off" but that seems to make no difference… do you have any ideas how I can stop this happening? It is a booking form, so I need to change the form’s HTML rather than change my Chrome settings!

<input type="text" class="form-control input_form" id="i_mobile_phone" autocomplete="off" name="mobile_phone" placeholder="" dmx-bind:value="mobile_phone" dmx-on:changed="attendees.update({$id: $id},{mobile_phone: i_mobile_phone.value});

Did you check out this thread:

1 Like