Animations for iview has suddenly stopped working

Bit of a strange one, I have in-view animations on some flex containers which was working and for some reason it is not working now.
Is it possible for someone to have a look and see why, as I can’t find anything the the Dev tools (that I can see)

All the flex containers have a fade in applied to them

Are you on Windows?

Nope, on Mac, but I’ve just worked out what it is…nothing to do with Wappler.
On my Mac I enabled reduce motion, and this also affected any webpages (did not think it would do that).

I’ve just unticked the reduce motion and its all working again…duh

All good

Yes, that’s exactly what i was going to ask. The animate.css library we are using checks this setting.

1 Like

As a matter of interest when I was on Windows and had the system settings set to performance, no animation etc, would this have cancelled out animate.css? Just that on the Windows box animations never worked and could never pin-point why (and never connected the dots), when they worked on every other machine. On Linux they work perfectly.

On windows if this is turned off:

Animations won’t run in your browser.

1 Like

Well you learn something new every day! Thank you for that. Makes total sense now. Never realised that.