Pop up annoyance


#1

I am really starting to get pissed off with your rotating logo appearing every time I fire up my machine.


#2

Hello,
If you don’t want Wappler to run when your OS starts, just turn the auto start option off in the settings.


#3

i guess @baykoman is talking about this:
image

and yes, this annoys me as well. it just stays on top always. if it would just go off focus when you change window, it’ll be tolerable.


#4

Can agree. Maybe not so dominant would be nice…