Licence purchased after trial period but impossible to open wappler anymore


I used the trial version for a few days and decided to buy a pro version a the end of the trial period.
I probably made a mistake when i created my account because i did not used the same email address i used for the trial version. But i use the same computer !
Result is that despite several unistall/install/dowloads wappler still runs as a trial version and do not want to open.

can you help please !

Many thank’s

Hi @djeorges and welcome to Wappler!
Thank you for purchasing a license and supporting Wappler.

I just checked your account email here and the purchase and they both seems to be the same, so it should be all fine.

Try the logout and quit menu option in Wappler and then when started again, just login with the same account.

Also make sure you are using the latest Wappler version.


Thank’s for your quick answer.
Fact is that i cannot go inside wappler. Just can “buy now” (already done :wink: ) or “close wappler”.

i think i used as first email to install trial version.


I had the same issue when I started with Wappler many moons ago. I would recommend clicking on Close Wappler, then if the nice red “W” still appears in your taskbar, right click and close and then re-open it and re-log in.

As @George said, that should fix it for you. :slight_smile:

Thank’s a lot, I didn’t noticed the W in the taskbar. But unfortunatly, not the solution. I tried everything in the menu (close, restart etc…) but never got chance to access to log in menu. Still the same splash screen.

Yes we still have improve that. As stated in:

So for now a complete uninstall and reinstall will only help you.

You might even do a full clean uninstall like explained in:

1 Like

Hey !!! Many thank’s !!! It works now !!!
Just Uninstalling was not sufficient, the clue was deleting C:\Users\username\AppData\Local\Wappler.

1 Like