Framework7 2.3.1 oudated


#1

so i get back to trying to make mobile app with framework7 but it seems all the classes are still on version 1.6.4
when are you guys going to update framework7 to fix it?


#2

Version 3.6.5 will be available in the next update :slight_smile:


#3

sweet
Thank you guys :grinning:


#4

Yes currently Framework 7 version 1 and 2 is included but version 3 is coming this week as well.
We might even include version 4 beta if needed :slight_smile:


#5

i don’t mind the versions
its just need to correct the classes names so the buttons can work
oh yea and please add the RTL css file.


#6

actually between version 2, 3 and 4 the classes haven’t changed much


#7

true
but between 1.6 and 2.3 they did
wappler still add this class to open a panel panel-open when it should be open-panel


#8

yes that is why you should use at least version 2.
We don’t have any conversions from v1 to v2


#9

im using v 2 in wappler with a new project


split this topic #10

A post was split to a new topic: Wrong framework7 popup code