Disable step not working in a flow

OS info

  • Operating System : Windows 10.0.18363
  • Wappler Version : 2.6.5

Problem description

Disable Action Step button does not work in flow editor

Steps to reproduce

  1. In a flow with several steps, select one and click on the Disable Action Step button
  2. Save the flow
  3. Click on the Edit Flow button
  4. Verify that the step that was disabled before is still enabled

Many thanks,

Alex

Fixed in Wappler 2.7.0

Thank you guys! Amazing speed!