Data bindings not showing properly using bootstrap5 table generator

I am expecting to see my serverconnect but all i get is Body…I think this is a silly question but I am stuck!
Thanks in advance, Mark

Are you working on a content page and is your layout page saved?

The layout page is saved and I am working on a page that is in the category “Partials”. Could this be the problem?

Here is my API for the server connect. I tried it wth a content page as well and I have the same problem - serverconnect does not show up in bootstrap5… It has worked before in another project and I have compared what I did there…no idea why it is like this…

So it turns out that Wappler did not specify an App as the first object in the App Structure for the Main.ejs and Index.ejs pages… It did not show up in my content page either but once added in everywhere it works!

This is automatically done when you add the app connect framework, but it should be added by default when creating your project. Maybe you forgot to save the layout page?

Maybe I did but it is too late to check…will make sure to save in the future.


This has been fixed in Wappler 4.7.2