Data Binding not showing on server connect

Wappler Version : 5.7.0 (Stable)
Operating System : MAC OS Ventura 13.3.1. M1 Pro.

Expected behavior

What do you think should happen?

The insert data binding should show the list of variables to pick from

Actual behavior

What actually happens?

How to reproduce

Click on the icon on the right:

The problem is happening even on a clean new page.

It started happening today, a bit before the update of 5.7.0, it could be related to an update of the project frameworks?

Where exactly do you click the icon? What do you expect to see there? Please provide more details.

In any server action, either new or existing.

I expect to see the data picker that allows me to select a previous data point but it only shows me an empty screen

Can you please post the whole UI showing where exactly are you clicking?

really tells me nothing about the part of UI you are trying to use.

@Teodor here is a screen capture to explain what i mean:

Have you tried resetting the panels sizes in Wappler general options?

it worked, thanks a lot

1 Like