Can't add animation to an element


#1

OS info

  • Operating System : Windows 10.0.17134
  • Wappler Version : 1.8.2

Problem description

when I try to add an enter animation or inline animation, i don’t see the options list and cant choose one. It worked before the last upgrade. If you go into the code and add the type of animation manually, it does work, just can’t select it visually like before.

Steps to reproduce

  1. select a column
  2. add dynamic attribute
  3. choose enter animation
  4. try to see name options list, nothing there.

#2

Can you please add a screenshot of what you see?


#3

Seems we have problems with some of the dynamic attributes as reported here:

So we are investigating and will fix it in the next update.


assigned George #4

#5

when you go to choose the name of the animation, nothing happens and you see the javascript error at the top and in the code the value is “”. If you add “SlideInLeft” for example, it works. and the value appears in the name field in the app panel.


#6

This is now solved in Wappler 1.9.0


unassigned George #7

unlisted #8

#9

Yes I just saw. Thank you so much!!!

Richard Roberts

Photographer and Filmmaker

marsalblackforprint for email signature

1587 Boston Post Rd B5

Westbrook, CT 06498

www.marsalstudios.com

860-395-9644


#10

thank you. Awesomeness is right.


closed #11

archived #12